无需升级,您的WordPress数据库已经是最新的了

今天在线升级网站wordpress程序,遇到了问题“无需升级,您的WordPress数据库已经是最新的了”,点击继续后仍然是这个页面,陷入了死循环。

无需升级,您的WordPress数据库已经是最新的了

遇到这个问题很可能是使用了Redis或者Memcached等缓存的缘故,解决办法是先暂时通用缓存,进入网站目录,重命名wp-content文件夹中的object-cache.php,例如改成1object-cache.php,这时再进入网站后台进行版本升级,升级成功。

最后记得回到刚才的目录,将文件名改回去就行了。

遇到建站的问题一定要善于使用搜索引擎,尝试直接搜索遇到问题的错误提示,推荐大家试试bing国际版,效果蛮不错,我是大海,祝你在建站路上的问题都能迎刃而解。

码字不易,转载请注明出处:大海资源网 » 无需升级,您的WordPress数据库已经是最新的了
喜欢(0)

评论抢沙发

评论前必须登录!

在线客服

在线客服

  • 扫描二维码,微信联系 QQ扫描二维码