ptcms安装报错,php无法重启,SWOOLEC Loader ext not installed

ptcms安装报错,php无法重启,SWOOLEC Loader ext not installed

大家好我是大海,今天在测试ptcms安装时遇到了问题,按照网络上的步奏在宝塔安装php扩展,配置文件添加对应代码后,任然无法重启php,同时安装页面报错SWOOLEC Loader ext not installed

最后发现是php版本不对造成的,查看自己的loader73.so文件数字,73对应php版本为73

码字不易,转载请注明出处:大海资源网 » ptcms安装报错,php无法重启,SWOOLEC Loader ext not installed
喜欢(0)

评论抢沙发

评论前必须登录!

免责声明:敬告所有本站用户,大海资源网所有内容皆来源于网络资源,未做安全校验测试,涉及支付、个人信息等重要内容切勿上线运营,视频教学中的源码虽然可以搭建成功运行,但仅作为网络教学使用,不代表没有隐藏后门漏洞等问题,使用前请自行检测,所有后果自行承担。
在线客服

在线客服

  • 扫描二维码,微信联系 QQ扫描二维码